Subject: Avatars on the forum

Posted on: December 14 2010 @ 12:29 AM
By: Beeps

Content:

Seems like this is the right place to ask...
I can't seem to get an avatar to work on the forum. After I select a file and hit "Save information," it does nothing. do I need to enter my password on the other page and then hit save, or...? I tried that and that didn't seem to affect it either.



Replies:

Re: Avatars on the forum

Posted on: December 14 2010 @ 12:57 AM
By: Paul+Lo

Content:

http://enquirer.improbableisland.com/forum/viewtopic.php?showtopic=9127

Already documented. This is an old bug, yes.

Before reporting bugs, look where you should put them and if there are already mentions of it.

"I'd like to report a bug" Thread in Bugs
Above "Known bugs"
Presentation bugs, in the wiki - http://enquirer.improbableisland.com/dokuwiki/doku.php?id=presentation_bug_reports


Re: Avatars on the forum

Posted on: December 14 2010 @ 01:00 AM
By: Beeps

Content:

Quote by: Paul+Lo

http://enquirer.improbableisland.com/forum/viewtopic.php?showtopic=9127

Already documented. This is an old bug, yes.

Before reporting bugs, look where you should put them and if there are already mentions of it.

"I'd like to report a bug" Thread in Bugs
Above "Known bugs"
Presentation bugs, in the wiki - http://enquirer.improbableisland.com/dokuwiki/doku.php?id=presentation_bug_reports


Thought all of the above were just for game-related stuff. And I thought I was just doing something wrong. Sorry.


Re: Avatars on the forum

Posted on: December 14 2010 @ 03:14 AM
By: Ashtu

Content:

Quote by: Beeps

Seems like this is the right place to ask...
I can't seem to get an avatar to work on the forum. After I select a file and hit "Save information," it does nothing. do I need to enter my password on the other page and then hit save, or...? I tried that and that didn't seem to affect it either.

hmmmm - these steps always work for me -
1. Log in
2. Open "My Account"
3. Select "Username & Password" tab
4. Erase the "New Password:" field
5. Enter your current password in the "Current Password" field
6. Select "About You" tab
7. Select "Choose File" and upload your image
8. Select "Save Information"
9. Refresh. Your image should appear.


Re: Avatars on the forum

Posted on: December 14 2010 @ 03:19 AM
By: Beeps

Content:

Quote by: Ashtu

Quote by: Beeps

Seems like this is the right place to ask...
I can't seem to get an avatar to work on the forum. After I select a file and hit "Save information," it does nothing. do I need to enter my password on the other page and then hit save, or...? I tried that and that didn't seem to affect it either.

hmmmm - these steps always work for me -
1. Log in
2. Open "My Account"
3. Select "Username & Password" tab
4. Erase the "New Password:" field
5. Enter your current password in the "New Password" field
6. Select "About You" tab
7. Select "Choose File" and upload your image
8. Select "Save Information"
9. Refresh. Your image should appear.


*headdesks.* Oh god. The problem was that Chrome was auto-filling the New Password field.I hadn't caught it in three months.
Also, I noticed you no longer have your SL avatar.


Re: Avatars on the forum

Posted on: December 14 2010 @ 03:25 AM
By: Ashtu

Content:

Quote by: Beeps

Also, I noticed you no longer have your SL avatar.

Heehee. Yeah, I change it whenever I think people have gotten used to it. Not usually quite so drastically, though.


Re: Avatars on the forum

Posted on: December 14 2010 @ 04:54 AM
By: Iriana

Content:

Quote by: Ashtu

Quote by: Beeps

Also, I noticed you no longer have your SL avatar.

Heehee. Yeah, I change it whenever I think people have gotten used to it. Not usually quite so drastically, though.


Eek! Indeed. Under the word "drastic" in the dictionary there is a copy of your new avatar.

An Improbable Island dictionary could be interesting, come to think of it...


The Improbable Island Enquirer - Forum
http://enquirer.improbableisland.com/forum/viewtopic.php?showtopic=20543